
Access Chapter 3 – Maintaining a Database 

 
TRUE/FALSE 

 
 1. Maintaining the database means modifying the data to keep it up-to-date, such as adding new records, 

changing the data for existing records, and deleting records. 

 
 

 2. Validation rules ensure validity of the data in the database, while entity integrity ensures the validity of 
the relationships. 

 
 

 3. Backing up the database as well as compacting and repairing a database are database maintenance 
tasks. 

 
 

 4. To add a new record using Form view, click the Add Record button on the Navigation bar. 

 
 

 5. Looking for the client whose number is MH56 is an example of searching. 

 
 

 6. The command on the shortcut menu that displays data in Form view is Form View. 

 
 

 7. You can search for a record in Form view but not in Datasheet view. 

 
 

 8. If the TAB key is used to move from field to field in a record, press F2 to produce an insertion point in 
a field. 

 
 

 9. The Find button is available only in Form view. 

 
 

 10. Four types of filters are available in Access: Filter By Selection, Common Filters, Filter By Form, and 
Advanced Filter/Sort. 

 
 

 11. You can use a filter in either Datasheet view or Form view. 

 
 

 12. The simplest type of filter is called Filter By Form. 

 
 

 13. You cannot apply a filter to the results of a query. 

 
 

 14. A change in outside regulations could cause changes to the structure of a table. 

 
 



 15. To add a field to a table structure, click the row selector for the field that will follow the new field, and 
then press the INSERT key to insert a blank row. 

 
 

 16. A List field allows the user to select from a list of values. 

 
 

 17. If you plan to move your data to SQL Server at a later date, do not use multivalued fields. 

 
 

 18. Access includes only three types of action queries: delete, update, and append. 

 
 

 19. When you use an update query, you must enter a criterion. 

 
 

 20. You cannot preview the data to be deleted in a delete query before actually performing the deletion. 

 
 

 21. Validation rules are rules that a user must follow when entering the data. 

 
 

 22. When you use a make-table query to add records to a new table, Access creates the table as part of the 
process. 

 
 

 23. In the JSP Recruiters database, a one-to-many relationship exists between the Recruiter table and the 
Client table. 

 
 

 24. Normally, Access prohibits the deletion of a record in which the primary key matches a foreign key in 
another table. 

 
 

 25. One reason to include a foreign key for a table is to eliminate duplicate records. 

 

 
MODIFIED TRUE/FALSE 

 
 1. A multilookup field is a field that contains more than one value. ____________________ 

 
 

 2. A default value is a value that Access will display on the screen in a particular field before the user 
begins adding a record. ____________________ 

 
 

 3. Changing a column width changes the format, or design, of a table. ____________________ 

 
 

 4. A secondary key is a field in one table whose values are required to match the primary key of another 
table. ____________________ 

 
 



 5. When the Recruiter table is related to the Client table, it is possible to view the clients of a given 
recruiter when you are viewing the datasheet for the Recruiter table. The clients for the recruiter will 
appear below the recruiter in a subdatasheet. ____________________ 

 

 
MULTIPLE CHOICE 

 
 1. If a Security Warning appears when you open a database, click the ____ button to display the 

Microsoft Office Security Options dialog box. 
a. Customize c. Security 
b. Options d. Warning 
 

 

 
 2. To create a simple form, select the table in the Navigation Pane, click Create on the Ribbon and then 

click the ____ button on the Create tab. 
a. Form c. Tabular Form 
b. Simple Form d. Form View 
 

 

 
 3. To move from Layout view to Form view, click the ____ button. 

a. Open Form c. Data View 
b. Form View d. Edit View 
 

 

 



 
Figure 3-1 

 
 4. To move to the first record using the form shown in the accompanying figure, click the ____ button on 

the Navigation bar. 
a. Beginning record c. First record 
b. Start record d. Goto record 
 

 

 
 5. To add a record using the form shown in the accompanying figure, click the ____ button on the 

Navigation bar. 
a. Last record c. Insert record 
b. New (blank) record d. Blank record 
 

 

 



 
Figure 3-2 

 
 6. To search for a specific record click the Find button on the Home tab shown in the accompanying 

figure to display the ____ dialog box. 
a. Search c. Search and Edit 
b. Filter d. Find and Replace 
 

 

 
 7. As an alternate to using the Find button shown in the accompanying figure, you can press ____ to 

search for a specific record. 
a. CTRL+S c. CTRL+R 
b. CTRL+F d. CTRL+L 
 

 

 
 8. To delete record EA45 shown in the accompanying figure, click the record selector in the datasheet for 

the record on which the client number is EA45 and then press ____. 
a. CTRL+D c. CTRL+DELETE 
b. DELETE d. CTRL+Y 
 

 

 
 9. To use Filter By Selection to find all clients located in Berridge, click the City field for any record 

where the city is Berridge and then click the ____ button on the Home tab shown in the accompanying 
figure. 
a. Selection c. Find 



b. Filter By Selection d. Replace 
 

 

 
 10. To redisplay all records after using a filter, click the ____ button on the Home tab. 

a. Remove Filter c. All 
b. Filter d. Toggle Filter 
 

 

 
 11. To clear a filter, click the ____ button on the Home tab and then click Clear All Filters. 

a. Filter c. Advanced 
b. Remove d. Select 
 

 

 
 12. To use Filter By Form to filter records, click the ____ button on the Home tab and then click Filter By 

Form. 
a. Advanced c. Selection 
b. Filter d. Find 
 

 

 
 13. When you use Filter By Form to restrict records that appear, you create the filter and then click the 

____ button to apply the filter. 
a. Apply Filter c. Toggle Filter 
b. Filter d. Select 
 

 

 
 14. To filter records using complex criteria, click the ____ button on the Home tab and then click 

Advanced Filter/Sort on the menu that appears. 
a. Filter c. Selection 
b. Find d. Advanced 
 

 

 
 15. When you use Advanced Filter/Sort to filter records using complex criteria, create the filter and then 

click the ____ button on the Home tab to view the results. 
a. Filter c. Advanced 
b. Selection d. Toggle Filter 
 

 

 
 16. To delete a field from a table, open the table in ____ view, click the row selector for the field to be 

deleted and then press the DELETE key. 
a. Change c. Design 
b. Edit d. Datasheet 
 

 

 
 17. A ____ field allows the user to select from a list of values 

a. List  c. Combo 
b. Lookup d. Value 
 

 

 
 18. To create a multivalued field, create a ____ field being sure to check the Allow Multiple Values check 

box. 
a. List c. Combo 
b. Value d. Lookup 
 

 

 
 19. To create an update query, create a new query and then click the ____ button on the Design tab. 

a. Query Type c. Update 
b. Action d. Data Definition 
 

 



 
 20. To preview data to be deleted in a delete query, click the ____ button after you create the query, but 

before you run it. 
a. Data c. Preview 
b. View d. Delete View 
 

 

 
 21. To update records using an update query, enter the field to be updated in the design grid, enter any 

necessary criterion, and then click the ____ button to update the records. 
a. Run c. Execute 
b. View d. Update 
 

 

 
 22. A(n) ____ query adds a group of records from one table to the end of another table. 

a. insert c. add 
b. append d. supplement 
 

 

 
 23. A(n) ____ query adds records from an existing table to a new table, that is, a table that has not yet been 

created. 
a. insert-table c. add-table 
b. new-table d. make-table 
 

 

 
 24. To specify that entries in the Amount Paid field must be between $0.00 and $100,000.00, enter ____ in 

the Validation Rule property box. 
a. >=0, <=100,000 c. >=0 and <=100000 
b. >=$0, <=$100,000 d. >=$0 and <=$100,000 
 

 

 
 25. To indicate that the only allowable values for the Client Type field are MED, DNT, and LAB, enter 

____ in the Validation Rule property box. 
a. =MED or =DNT or =LAB c.  must be MED, DNT, or LAB 
b. MED, DNT, LAB d. =MED, =DNT, =LAB 
 

 

 
 26. If the Client Number field in a record always should display the two characters in the client number in 

uppercase, then the correct format for this field is ____. 
a. < c. % 
b. & d. > 
 

 

 
 27. To save validation rules, default values, and formats, click the Save button on the ____ to save the 

changes. 
a. Home tab c. Quick Access Toolbar 
b. status bar d. Design tab 
 

 

 
 28. To resize a column in a datasheet, you can double-click the right boundary selector of the field to be 

resized or you can right-click the field name and then click ____. 
a. Resize c. Resize Column 
b. Change Width d. Column Width 
 

 

 
 29. To include totals and other statistics at the bottom of a datasheet, click the ____ button on the Home 

tab to include the Total row in the datasheet. 
a. Statistics c. Insert Total 



b. Add Total d. Totals 
 

 

 
 30. To remove a total row that appears in a datasheet, click the ____ button on the Home tab. 

a. Toggle c. Statistics 
b. Remove d. Totals 
 

 

 
 31. To change a query so that each item in a multivalued field occurs on a different row, use the ____ 

property. 
a. Field c. Unique 
b. Value d. Distinct 
 

 

 
 32. To order the records in the Client table by city in alphabetical order, use the ____ button. 

a. Order Ascending c. Sort Ascending 
b. Sort d. Ascending 
 

 

 
 33. To order the records in the Client table in reverse alphabetical order by City, click the ____ button. 

a. Order Descending c. Sort Descending 
b. Descending d. Sort 
 

 

 
 34. When a database is damaged, you must return the database to a correct state. This process is called 

____. 
a. saving c. compacting 
b. repairing d. recovering 
 

 

 
 35. To back up a database, open the database to be backed up, click the Office Button, point to ____ on the 

Office Button menu, and then click Back Up Database on the submenu that appears. 
a. Database Tools c. Manage 
b. Database Operations d. Maintenance 
 

 

 
 36. To open another database, click the Office Button, click ____ on the Office Button menu, select the 

database to be opened, and then click the Open button. 
a. Another Database c. Locate 
b. Browse d. Open 
 

 

 
 37. To close a database without exiting Access, click the Office Button and then click ____ on the Office 

Button menu. 
a. Exit Database Only c. Database Options 
b. Close Database d. Quit Database Only 
 

 

 
 38. To check for dependent objects, select the object that you want to check, click Database Tools on the 

Ribbon, and then click the ____ button on the Database Tools tab. 
a. Object Dependencies c. Database Properties 
b. Object Properties d. Database Dependencies 
 

 

 
 39. To delete a table or other object, right-click the object and then click ____ on the shortcut menu. 

a. Remove c. Delete 
b. Erase d. Remove Object 
 

 



 
 40. To quit Access, click the ____ button on the right side of the Access title bar. 

a. Quit c. Close 
b. Exit d. Done 
 

 

 
MULTIPLE RESPONSE 

 
Modified Multiple Choice 

 
 1. Maintaining a database can include ____. 

a. filtering records c. backing up the database 
b. changing the appearance of a datasheet d. compacting and repairing a database 
 

 

 
 2. You can add a record to a table by ____. 

a. clicking the New (blank) record button on the Navigation bar 
b. pressing CTRL+PLUS SIGN (+) 
c. clicking the New button on the Ribbon 
d. pressing the INSERT key 
 

 

 
 3. The wildcard symbols for use with filters are ____. 

a. asterisk (*) c. question mark (?) 
b. dollar sign ($) d. caret symbol (^) 
 

 

 
 4. Validation rules can indicate a ____. 

a. required field c. range of values 
b. default value d. Lookup field 
 

 

 
 5. Computations available for the Total row in a column that contains currency include ____. 

a. Sum c. Average 
b. Square Root d. Count 
 

 

 
COMPLETION 

 
 1. Maintenance of a database can involve the need to _________________________ periodically; that is, 

to change the database structure. 

 
 

 2. When you have created a filter using either Filter By Form or Advanced Filter/Sort, you can save the 
filter settings as a query by using the ____________________ command on the Advanced menu. 

 
 

 3. You can restore filter settings that you previously saved in a query by using the 
____________________ command on the Advanced menu. 

 
 

 4. If you add a field to a table and later realize the field is in the wrong location, you can move the field. 
To move the field, click the ____________________ for the field and then drag the field to the new 
location. 



 
 

 5. To delete a field in a table, the table must be opened in ____________________ view. 

 
 

 6. To create a Lookup field, select ____________________ from the menu of available data types. 

 
 

 7. If you plan to move your data to SQL Server at a later date, do not use ____________________ fields. 

 
 

 8. To create a multivalued field, create a ____________________ field being sure to check the Allow 
Multiple Values check box. 

 
 

 9. A(n) ____________________ query adds, deletes, or changes data in a table. 

 
 

 10. When an update query is created, a(n) _________________________ row displays in the design grid. 

 
 

 11. To add gridlines to a datasheet, open the table in Datasheet view, select the entire datasheet, and click 
the ____________________ button on the Home tab. 

 
 

 12. The property that the value in a foreign key must match another table’s primary key is called 
_________________________. 

 
 

 13. A(n) _________________________ is a field in one table whose values are required to match a 
primary key in another table. 

 
 
 14. When specifying referential integrity, one way to handle deletions is to 

_________________________; that is, have Access allow the deletion but then automatically delete 
any related records in other tables. 

 
 

 15. When specifying referential integrity, one way to handle the update of a primary key is to 
_________________________; that is, have Access allow the update but then automatically make the 
corresponding change in any related records in other tables. 

 
 



 
Figure 3-3 

 
 16. To open the Relationships window in the accompanying figure, click the 

_________________________ button on the Database Tools tab. 

 
 

 17. To add the Client and Recruiter tables to the Relationships window shown in the accompanying figure, 
click the Add button in the ___________________ dialog box. 

 
 

 18. In the type of relationship between the Recruiter and Client tables illustrated in the accompanying 
figure, the infinity symbol indicates that one recruiter is related to _________________________ 
clients. 

 
 



 19. The relationship in the accompanying figure was created by clicking the ____________________ 
check box in the Edit Relationships dialog box. 

 
 

 20. To print a copy of a relationship, click the _____________________ button shown on the 
accompanying figure. 

 

 
MATCHING 

 
Identify the letter of the choice that best matches the phrase or definition. 
a. append query f. validation text 
b. delete query g. required field 
c. make-table query h. default value 
d. update query i. ? 
e. validation rules j. < 
 

 

 1. Represents an individual character. 

 

 2. The message that will appear if a user violates the validation rule. 

 

 3. Allows you to add the results of a query to an existing table. 

 

 4. A format symbol. 

 

 5. Allows you to delete all the records satisfying some criterion. 

 

 6. Rules that a user must follow when entering data. 

 

 7. A field in which the user actually must enter data. 

 

 8. Allows you to add the results to a new table. 

 

 9. A value that Access will display on the screen in a particular field before the user begins adding a 
record. 

 

 10. Allows you to make the same change to all records. 

 
PTS: 1 REF: AC 157 TOP: Critical Thinking  


