
Access Chapter 4  – Creating Reports and Forms 

 
TRUE/FALSE 

 
 1. Grouping means creating separate collections of records sharing some common characteristic. 

 
 

 2. A form is the appropriate choice if it is necessary to print data. 

 
 

 3. A basic report is a report that lists all the fields and all the records in a table without any special 
features. 

 
 

 4. When you view a report in Print Preview, you can make changes to the report. 

 
 

 5. Design view is most useful when the changes you need to make to a report are especially complex. 

 
 

 6. In Layout view of a report, you can specify both grouping and sorting. 

 
 

 7. When you click the Group & Sort button on the Format tab, Access produces an ‘Add a group and 
sort’ button at the bottom of the screen. 

 
 

 8. To add more space between groups, enlarge the group header or group footer. 

 
 

 9. The contents of the Report Header section print once at the beginning of the report. 

 
 

 10. The contents of the Page Header section print once at the top of each page and typically contain the 
column headings. 

 
 

 11. The contents of the Report Footer section print once at the bottom of each page and often contain a 
date and a page number. 

 
 

 12. Once you decide on a general report style, you should stick with it throughout your database. 

 
 

 13. The contents of the Detail section print once for each record in the table. 

 
 

 14. The various objects on a report are called tools. 

 
 

 15. When the data in a report is grouped, there are four additional sections. 

 



 
 16. To calculate the total of amount paid values, click the Totals button on the Format tab and then click 

Totals on the list of available calculations. 

 
 

 17. You can use the filter buttons on the Home tab to filter records in a report. 

 
 

 18. To adjust margins or change the page orientation of a report, open the report in Layout view and click 
the Arrange tab. 

 
 

 19. You cannot use the Report Wizard to create a report on multiple tables. 

 
 

 20. If pound signs (#) appear in a column, such as Current Due, in a report it means that the column is too 
small to hold the entire number. 

 
 

 21. The Form Footer section appears at the bottom of the form and usually contains a date. 

 
 

 22. You can include horizontal gridlines on a form but not vertical gridlines. 

 
 

 23. A control layout is a guide that aligns the controls to give the form a uniform appearance. 

 
 

 24. You can print all the records, a range of pages, or a selected record of a form by selecting the 
appropriate print range. 

 
 

 25. The Page Setup tab is available for both forms and reports. 

 

 
MODIFIED TRUE/FALSE 

 
 1. A report that includes the group calculations such as subtotals, but does not include the individual 

detail lines is called a summary report. ___________________ 

 
 

 2. To add an additional field to a report, click the Show Tables button on the Format tab to display a field 
list. ___________________ 

 
 

 3. The Form Header section appears at the top of the form and usually contains the form title. 
___________________ 

 
 

 4. To add a date to a form, use the Date and Time button in the Controls group on the Format tab. 
___________________ 

 
 



 5. An AutoStyle is a predefined style that can be applied to a report or form. ___________________ 

 

 
MULTIPLE CHOICE 

 
 1. To create a simple report, select the table for report in the Navigation Pane, click the Create tab, and 

then click the _____ button in the Reports group. 
a. Simple Report c. Report 
b. Basic Report d. Report View 
 

 

 
 2. To use the Report Wizard to create a report for a table, select the table for the report in the Navigation 

Pane, click the Create tab, and then click the _____ button. 
a. Report Wizard c. Layout Wizard 
b. Control Wizards d. Report Design 
 

 

 
 3. _____ shows the report as it will appear when printed. 

a. Report view c. Design view 
b. Layout view d. Print Preview 
 

 

 
 4. _____ shows the report on the screen but also allows you to make changes to the report. 

a. Print Preview c. Report view 
b. Layout view d. Design view 
 

 

 
 



 
 
Figure 4-1 

 
 5. In the accompanying figure, you can click the More button in the Group, Sort, and Total pane to 

specify additional options. The _____ option allows you to choose the length of the value on which to 
group. 
a. Length c. Value 
b. Group Length d. Restrict 
 

 

 
 6. In the accompanying figure, you can click the More button in the Group, Sort, and Total pane to 

specify additional options. The _____ option allows you to choose values to be totaled and where they 
are to appear. 
a. Aggregate c. Group Totals 
b. Totals d. Sum 
 

 

 
 7. In the accompanying figure, you can click the More button in the Group, Sort, and Total pane to 

specify additional options. The _____ option allows you to customize the group title. 
a. Customize c. Title 
b. Header d. Label 
 

 

 
 8. In the accompanying figure, you can click the More button in the Group, Sort, and Total pane to 

specify additional options. The _____ option allows you to indicate whether Access is to attempt to 
keep portions of a group together on a page. 
a. Same Page c. Page Group 



b. Keep together d. No Orphans 
 

 

 
 9. In the accompanying figure, _____ are used to display data that comes for the database, such as the 

client number and name. 
a. Bound controls c. Calculated controls 
b. Unbound controls d. Aggregate controls 
 

 

 
 10. _____ are not associated with data from the database and are used to display such things as the report’s 

title. 
a. Bound controls c. Title controls 
b. Unbound controls d. Calculated controls 
 

 

 
 11. _____ are used to display data that is calculated from other data, such as a total. 

a. Unbound controls c. Calculated controls 
b. Bound controls d. Aggregate controls 
 

 

 
 12. To add totals or other statistics to a report, use the _____ button on the Format tab. 

a. Aggregate c. Sum 
b. Statistics d. Totals 
 

 

 
 13. The ____ aggregate function finds the smallest value. 

a. Smallest c. TinyInt 
b. Min d. Least 
 

 

 
 14. The _____ aggregate function finds the largest value. 

a. Most c. Max 
b. Largest d. Grand 
 

 

 
 15. To resize a column, point to the boundary of the column so that the mouse pointer becomes a _____ 

arrow. 
a. vertical c. right-pointing 
b. left-pointing d. double-headed 
 

 

 
 16. To display the Conditional Formatting dialog box, click the _____ button on the Format tab. 

a. IF c. Format 
b. Conditional d. Highlight 
 

 

 
 17. To filter records in a report, use the filter buttons on the _____ tab. 

a. Format c. Database Tools 
b. Create d. Home 
 

 

 
 18. To adjust the margins or change the page orientation of a report, open the report in Layout view and 

then click the _____ tab. 
a. Arrange c. Print Preview 
b. Page Setup d. Format 
 

 

 



 19. You use the _____ button in the Report Wizard dialog box to specify subtotals or other calculations 
within the wizard. 
a. More c. Summary Options 
b. Totals d. Aggregate 
 

 

 
 20. To use a field list to add a field to a report, click the _____ button on the Format tab to display a field 

list. 
a. Show Table c. Field List 
b. Add Existing Fields d. Display Fields 
 

 

 
 21. If you click an Edit Table link in a field list, the table will appear in _____ view and you can make 

changes to it. 
a. Form c. Table 
b. Layout d. Datasheet 
 

 

 
 22. To delete a field from a report, click the field and then press the _____ key(s). 

a. CTRL+D c. ALT+D 
b. DELETE d. SHIFT+ENTER 
 

 

 
 23. To create a report in Layout view without using the Report Wizard, click the Create tab, and then click 

_____ in the Reports group. 
a. Report Design c. Blank Report 
b. Layout d. Layout Report 
 

 

 
 24. When you add the _____ property for a multivalued field, such as Specialties Needed to a report, each 

value would be on a separate line. 
a. Distinct c. Value 
b. Unique d. Group 
 

 

 
 25. To use the Form Wizard to create a form for a table, select the table for the form in the Navigation 

Pane, click the Create tab, and then click the _____ button. 
a. Form Wizard c. Blank Form 
b. More Forms d. Form 
 

 

 
 26. The _____ section appears at the top of the form and usually contains the form title. 

a. Title c. Group Header 
b. Form Header d. Form Label 
 

 

 
 27. The body of the form is in the _____ section. 

a. Body c. Detail 
b. Main d. Record 
 

 

 
 28. The _____ section appears at the bottom of the form and often is empty. 

a. Form Footer c. Page Footer 
b. Totals d. Grand Totals 
 

 

 
 29. _____ shows the form on the screen and allows you to use the form to update data. 



a. Layout view c. Form view 
b. Design view d. Screen view 
 

 

 
 30. In _____ you cannot update the data, but you can make changes to the layout of the form. 

a. Layout view c. Design view 
b. Form view d. Screen view 
 

 

 
 31. _____ allows you to make changes, but it does not show you the actual form. 

a. Form view c. Design view 
b. Layout view d. Screen view 
 

 

 
 32. To include horizontal and vertical gridlines on a form, click the Gridlines button on the _____ tab to 

display the Gridlines menu. 
a. Arrange c. Home 
b. Create d. Format 
 

 

 
 33. To change the color of the font in a control, use the _____ arrow on the Format tab to display a color 

palette. 
a. Foreground c. Format 
b. Font Color d. Control Color 
 

 

 
 34. To add an additional field to a form, click the _____ button to display a Field List. 

a. Show Tables c. Add Existing Fields 
b. Field List d. Add Form Fields 
 

 

 
 35. To filter records on a form, click the Advanced button on the _____ tab to display the Advanced menu. 

a. Create c. Home 
b. Format d. Database Tools 
 

 

 
 36. The _____ command on the Advanced menu allows you to sort records and enter criteria to restrict 

retrieval. 
a. Advanced Filter/Sort c. Query/Sort 
b. Apply Filter/Sort d. Filter by Form 
 

 

 
 37. To clear a current filter, click _____ on the Advanced menu. 

a. Toggle Filters c. Delete Filters 
b. Remove Filters d. Clear All Filters 
 

 

 
 38. To create a form in Layout view without using the wizard, click Create on the Ribbon and then click 

the _____ button on the Create tab. 
a. Layout Form c. More Forms 
b. Blank Form d. Form Design 
 

 

 
 39. To create a Datasheet form, click the _____ button arrow on the Create tab, and then click Datasheet. 

a. Special Forms c. More Forms 
b. Split Form d. AutoForm 
 

 

 



 40. The function of the _____ button is to tie a control to a section or another control so that it moves or 
resizes in conjunction with the movement or resizing of its parent. 
a. Binding c. Positioning 
b. Aspect d. Anchoring 
 

 

 
COMPLETION 

 
 1. ___________________ means creating separate collections of records sharing some common 

characteristic. 

 
 

 2. The contents of the ___________________ section print once at the beginning of the report. 

 
 

 3. The contents of the ___________________ section print once at the end of the report. 

 
 

 4. The contents of the ___________________ section print once at the top of each page and typically 
contain the column headings. 

 
 

 5. The contents of the ___________________ section print once at the bottom of each page and often 
contain a date and page number. 

 
 

 6. The contents of the ___________________ section print once for each record in the table. 

 
 

 7. When the data in a report is grouped, the contents of the ___________________ section are printed 
before the records in a particular group. 

 
 

 8. When the data in a report is grouped, the contents of the ___________________ section are printed 
after the group. 

 
 

 9. ___________________ are objects that display data and perform actions. They allow you to work with 
labels and images to improve the user interface. 

 
 

 10. You can emphasize values in a column that satisfy some criterion by formatting them differently from 
other values. This emphasis is called ___________________. 

 
 

 11. When a report is open in Design view, the ___________________ tab contains additional buttons not 
shown in Layout view. 

 
 

 12. A report that includes the group calculations such as subtotals, but does not include the individual 
detail lines is called a(n) ___________________. 

 
 



 
Figure 4-2 

 
 13. On a custom form such as that shown in the accompanying figure, controls that are used to display 

data from a database are called ____________________ controls. 

 
 

 14. On a custom form such as that shown in the accompanying figure, controls that are not associated with 
data in a database and that are used to display such things as the form’s title are called 
____________________ controls. 

 
 

 15. On a custom form such as that shown in the accompanying figure, controls that are used to display 
data that is calculated from data in the database are called ____________________ controls. 

 
 

 16. On a custom form such as that shown in the accompanying figure, the controls for the fields are 
arranged vertically with labels to the left of the control. This is a(n) ____________________ layout. 

 
 

 17. On a custom form such as that shown in the accompanying figure, the controls for the fields are 
arranged vertically with labels to the left of the control. If the controls were arranged horizontally with 
the labels across the top, the form would have a(n) ____________________ layout. 

 
 

 18. On a custom form such as that shown in the accompanying figure, you could apply a(n) 
____________________ which is a predefined style that can be applied to a report or form. 



 
 19. A(n) ____________________ form is a form that shows multiple records in a datasheet with one 

record per row. 

 
 

 20. A(n) ____________________ form displays a table in a datasheet. 

 

 
MATCHING 

 
Identify the letter of the choice that best matches the phrase or definition. 
a. subtotal f. Control Padding 
b. Module g. Reports 
c. Stacked h. Arrange 
d. Forms i. Page Setup 
e. Print Preview j. Tabular 
 

 

 1. Represent formatted printouts of data in a database. 

 

 2. Usually viewed on the screen. 

 

 3. A total for just the records in a group. 

 

 4. A layout that is similar to a spreadsheet with labels across the top and data in columns below the 
labels. 

 

 5. A layout that is similar to a paper form, with labels to the left of each field. 

 

 6. Sets the amount of spacing between controls and the gridlines of a layout. 

 

 7. A specific style for a report or form. 

 

 8. Shows a report as it will appear when printed. 

 

 9. Tab on Ribbon that contains buttons to allow you to align data. 

 

 10. Tab on Ribbon that contains buttons to allow you to change the orientation. 

 


